PM problems

Here you can give feedback about (the working of) this board, like problems, questions, remarks, suggestions and praise.
Post Reply
minitails2
Posts: 1001
Joined: Sat 3 Nov 2007 10:27

PM problems

Post by minitails2 » Wed 13 Feb 2008 10:29

I'm not sure if you'll see the note I wrote to Kelmo so here goes:

When she sends me PMs, the announcement shows up on my email and I can usually, not always, read the pm there. They almost never show up on LNE at my message place (I don't know what it's called right now - sorry). Then, when I try to send her PM's and I address it to her, it won't go and the address disappears.

Anyway, when you have a chance if you could help us out I'd appreciate it. Thanks. :)

admin
Site Admin
Posts: 342
Joined: Wed 25 Jul 2007 21:06

Re: PM problems

Post by admin » Wed 13 Feb 2008 13:53

minitails2 wrote:I'm not sure if you'll see the note I wrote to Kelmo so here goes:

When she sends me PMs, the announcement shows up on my email and I can usually, not always, read the pm there.
With "there" do you mean "in the e-mail"? If so, then those aren't notifications about PMs, but e-mails sent to you via your account on LNE.
minitails2 wrote:They almost never show up on LNE at my message place (I don't know what it's called right now - sorry).
Do you mean the PM inbox?
minitails2 wrote:Then, when I try to send her PM's and I address it to her, it won't go and the address disappears.
Do you get the message "No recipient defined."? If so, then you probably have entered the name in the recipient box, but without pressing the "Add" button.

minitails2
Posts: 1001
Joined: Sat 3 Nov 2007 10:27

Re: PM problems

Post by minitails2 » Wed 13 Feb 2008 22:29

Oh, perfectionistic one:

Yes, I mean the PM inbox.

I have gotten the "no receipent defined" message, but not always. The Add button is new to me, I don't think I've used it before.

I will try this, Mr. Precise - O and let you know how it works! Thank you. :mrgreen: :)

I'm glad you can translate my early morning brain fog into your 2nd (3rd, 4th...) language. Quite a trick!
:woohoo:

minitails2
Posts: 1001
Joined: Sat 3 Nov 2007 10:27

Re: PM problems

Post by minitails2 » Wed 13 Feb 2008 23:38

It works from my end now. Thanks. :woohoo:

Post Reply