Page 1 of 1

PM problems

Posted: Wed 13 Feb 2008 10:29
by minitails2
I'm not sure if you'll see the note I wrote to Kelmo so here goes:

When she sends me PMs, the announcement shows up on my email and I can usually, not always, read the pm there. They almost never show up on LNE at my message place (I don't know what it's called right now - sorry). Then, when I try to send her PM's and I address it to her, it won't go and the address disappears.

Anyway, when you have a chance if you could help us out I'd appreciate it. Thanks. :)

Re: PM problems

Posted: Wed 13 Feb 2008 13:53
by admin
minitails2 wrote:I'm not sure if you'll see the note I wrote to Kelmo so here goes:

When she sends me PMs, the announcement shows up on my email and I can usually, not always, read the pm there.
With "there" do you mean "in the e-mail"? If so, then those aren't notifications about PMs, but e-mails sent to you via your account on LNE.
minitails2 wrote:They almost never show up on LNE at my message place (I don't know what it's called right now - sorry).
Do you mean the PM inbox?
minitails2 wrote:Then, when I try to send her PM's and I address it to her, it won't go and the address disappears.
Do you get the message "No recipient defined."? If so, then you probably have entered the name in the recipient box, but without pressing the "Add" button.

Re: PM problems

Posted: Wed 13 Feb 2008 22:29
by minitails2
Oh, perfectionistic one:

Yes, I mean the PM inbox.

I have gotten the "no receipent defined" message, but not always. The Add button is new to me, I don't think I've used it before.

I will try this, Mr. Precise - O and let you know how it works! Thank you. :mrgreen: :)

I'm glad you can translate my early morning brain fog into your 2nd (3rd, 4th...) language. Quite a trick!
:woohoo:

Re: PM problems

Posted: Wed 13 Feb 2008 23:38
by minitails2
It works from my end now. Thanks. :woohoo: