LE slow loading?

Here you can give feedback about (the working of) this board, like problems, questions, remarks, suggestions and praise.
Post Reply
cave76
Posts: 3182
Joined: Sun 12 Aug 2007 2:27

LE slow loading?

Post by cave76 » Mon 3 Mar 2008 17:34

Is it just my computer or my imagination------ but LE is loading new pages really really slow now. Not every single time but a LOT more.

Is it my imagination that this started after Wiki appeared?

I don't know. :(

admin
Site Admin
Posts: 342
Joined: Wed 25 Jul 2007 21:06

Re: LE slow loading?

Post by admin » Mon 3 Mar 2008 17:51

cave76 wrote:Is it just my computer or my imagination------ but LE is loading new pages really really slow now. Not every single time but a LOT more.
Yes, it is loading slow and it is a problem of the server. The webhoster has been notified.
Is it my imagination that this started after Wiki appeared?
Yes, it started about the same time, but I don't think that there is a causal connection between both. I think it is just coincidence, but perhaps I will remove the wiki to see if there is a difference.

cave76
Posts: 3182
Joined: Sun 12 Aug 2007 2:27

Re: LE slow loading?

Post by cave76 » Mon 3 Mar 2008 18:40

Thank you! :) Hope it can be fixed.

cave76
Posts: 3182
Joined: Sun 12 Aug 2007 2:27

Re: LE slow loading?

Post by cave76 » Wed 5 Mar 2008 16:20

Looks as if LE is loading much faster now. Thanks!

admin
Site Admin
Posts: 342
Joined: Wed 25 Jul 2007 21:06

Re: LE slow loading?

Post by admin » Wed 5 Mar 2008 17:04

Yeah, it's much faster now. I hope it will stay this way! :woohoo:

Post Reply